Dell qui refuse de booter/démarrer windows 8 : merci L’UEFI !!!

Dell qui refuse de booter/démarrer windows 8 : merci L’UEFI !!!

23 commentaires sur Dell qui refuse de booter/démarrer windows 8 : merci L’UEFI !!! 23 910 views

Nous ne sommes plus à l’époque du Concorde où c’était les techniciens et les ingénieurs qui décidaient de la mise en production d’un produit ou pas. Maintenant le Marketing et la direction mettent une pression énorme à la technique pour que le produit sorte au bon moment financier …même s’il n’est pas fini !!!

Preuve en est avec ce DELL VOSTRO 3360 flambant neuf que j’ai sous les yeux et qui refuse depuis quelques jours de démarrer son Windows 8.

Pour Info le bios UEFI remplace maintenant le bios ancienne mode et de plus Windows 8 ne supporte de démarrer que sur un bios UEFI securisé, et ben nous voilà donc bien barré !!! Pour une raison que j’ignore le dell a ressetté son Bios et perdu la config UEFI pour la partion d’amorcage de windows 8 !! Dans les menus F12, il n’y a plus que des Network Boot. D’ailleurs si on s’amuse à repasser legacy Bios, on voit toujours pas le HDD, ce qui pourrait faire penser à un disque HS, erreur Watson !!

La résolution de cette merde est subordonnée au fait de connaitre le chemin du fichier de boot de Windows 8, bonjour le recoupage nécessaire sur le net pour trouver ce truc.

Donc la recette est la suivante si vous ne booter plus Windows 8 (Dell ou pas d’ailleurs) et que le menu de boot UEFI ne propose plus votre cher disque dur :

1-Entrer dans le bios (F2 sur le Dell)

2-Onglet BOOT, allez sur la section UEFI :

3-ADD BOOT OPTION :

4-tapez HDD en nom, en fait on s’en fout, puis TAB

5-Choisir la ligne PCI….numéro 1, si vous vous déplacez avec les flèches vous verrez en bout GPT et partoche 1, TAB puis Filename

6-Là , on dit merci Jean-Marc, et on tape exactement EFI\Microsoft\Boot\Bootmgfw.efi (si le clavier est en anglais \=* et m=?)

Voilou et ça rebooooooote.

Allez sur le site du fabricant du PC et voir si une mise à jour du bios existe, parce que c’est pas trop normal.

Mdr les techos de chez Dell , pour ce type de panne, vous font tester le disque dur et se dégage de leur responsabilité en pretextant que le problème est chez Windows 8 et vous demande de tout réinstaller (Avant on a joué 2 heures au tel avec eux).

Dernier CONSEIL, ne passer pas à WINDOWS 8 avant la première sortie du SP1, sachant que vous n’êtes pas des beta testers gratuit.

About the author:

Ingénieur ENSEA, 15 ans Manager IT Support pour des grands comptes, maintenant Indépendant au sein de FRENCHYTECH, conseil en SI pour PME/TPE

23 Comments

  1. ASSEMAT  - 25 janvier 2013 - 15 h 14 min

    Ahhhhhhhh ce fameux 3360

    J aurais tellement voulu lire ce post avant que le PC reparte chez DELL …

    Bravo pour l investigation et la résolution

    • abds69  - 29 janvier 2013 - 13 h 08 min

      Oui désolé , sinon le bios de mise à jour est le A13 pour le Vostro 3360, à passer dès le premier problème !!

  2. cxxor  - 31 janvier 2013 - 22 h 25 min

    Merci pour le tuyau,
    J’ai le même pc depuis 1 mois, windows 8 aussi, et pour ma part il ne démarre jamais du premier coup mais du second :
    1ère pression sur power : j’arrive sur un écran noir, avec une sorte de barre de chargement en bas qui ne bouge pas, et l’inscription « boot options : F12 » blabla
    alors là je dois : éteindre
    puis 2ème allumage : ça marche
    Vous pensez que c’est lié à la MAJ du BIOS aussi ? (explication qui me semble hasardeuse certes, mais pourquoi pas)
    Merci d’avoir partagé votre expérience en tout cas.

    • abds69  - 11 mars 2013 - 21 h 49 min

      Avant de mettre à jour allez dans le setup du bios; vérifier dans le bios que le boot par défaut est le disque HDD, secureboot selectionné pour Win 8, et mode UEFI et non legacy. Vous avez le même PC, 3360 ? Si oui mettre à jour le bios.

  3. FZE  - 6 mai 2013 - 9 h 26 min

    Bonjour,
    Sur le même PC (Dell Vostro 3360), j’ai la même problématique… Quelques recherche et je tombe sur votre article… parfait ! une solution à mon problème !
    Par contre, quand je tente le ADD BOOT OPTION, j’ai un warning : « File System Not Found ! » J’ai loupé une étape, où le problème est différent ?
    Merci de votre retour !

    • Cammac  - 6 mai 2013 - 12 h 28 min

      Bonjour

      j’ai pour ma part un XPS 13 avec Windows 8 et il me semble avoir un problème très semblable (mon historique : changement de la carte mère par DELL il y a quelques semaines car le portable ne bootait plus, puis depuis 10 jours même souci mais possibilité d’accéder aux menus F12 et F2)
      J’essaye désespérément de rebooter l’ordinateur car les techniciens de DELL m’ont dit qu’il fallait réinstaller Windows 8 (et perdre toutes les données évidemment) mais je tombe sur le même message d’erreur que FZE lorsque je suis les instructions (merci pour ce post d’ailleurs ). Lorsque j’essaye de booter avec ubuntu sur une clé usb, en revanche, lorsque je sélectionne « add boot option » la fenêtre s’ouvre et m’indique quelque chose sur la ligne File System List mais je ne sais pas du tout quoi taper comme File name et je n’ai trouvé aucun tutoriel à ce sujet … Que faire ? Est-ce que vous avez déjà rencontré cette situation ?

      Merci d’avance pour vos réponses !

      • abds69  - 6 mai 2013 - 20 h 01 min

        En fait en faisant ADD BOOT OPTION, il va scanner les disques durs pour trouver des secteurs d’amorçage. S’il met File system not found, soit le disque est pété (bruit souvent) , soit le secteur boot du disque est à refaire, une autre histoire…

        • FZE  - 12 mai 2013 - 19 h 22 min

          Je n’ai pas eu de bruit suspect au niveau du disque dur… Je vais tenter de contacter le support DELL, merci pour vos retours !

          • thomas  - 30 mai 2013 - 21 h 59 min
            /

            bonjour,
            j’ai exactement le même problème que vous avec mon dell, pourrais je vous demander ce que le support dell a pu faire pour vous ?
            un grand merci d’avance pour toute aide

        • Rombast  - 28 février 2014 - 19 h 03 min

          Bonjour,
          Merci pour les informations mais comment refaire le secteur boot ?

          Pour information c est un portable dell de mon fils fourni par la region , il est encore sous garantie
          En attente de votre reponse
          Cordialement

  4. adrien  - 8 juin 2013 - 17 h 28 min

    Vous êtes un dieu.
    Réussite totale, j’étais parti pour tout réinitialiser voire même donner l’ordinateur au SAV et grâce à vous pas besoin de passer par toutes ces contraintes. Merci encore.

    Signé un admirateur.

  5. Stéphane  - 15 juin 2013 - 13 h 39 min

    Merci!!!!
    C est juste magique!
    Je commençais à sentir le problème entre DELL et Microsoft

  6. Jeff  - 25 août 2013 - 21 h 27 min

    Bonjour,
    Je rencontre un problème similaire suite à une installe ratée d’ubuntu. Je fais bien ADD BOOT OPTION, je nomme HDD mais là, la touche TAB ne fonctionne pas. Comment faire ? Merci !

    • abds69  - 27 août 2013 - 0 h 54 min

      En fait voulez vous faire une double installation windows 8 et Ubuntu ?
      Si oui créer une entrée UEFI pour booter Ubuntu.
      si non Essayer de repasser en boot legacy non sécurisé et de booter sur le CD d’install.

      dans votre cas s’ il ne liste rien, c’est qu’il ne trouve aucune partition UEFI.

      A lire attentivement :
      http://doc.ubuntu-fr.org/uefi

  7. Rombast  - 28 février 2014 - 19 h 22 min

    Bonsoir,
    J ai le message erreur lecture disque, comment peut on redemarrer sur l ordi dell vostro
    C est un portable fourni par la region
    Merci

  8. imane  - 3 février 2015 - 22 h 04 min

    Bonjour,

    Merci pour votre clarification mais je l’ai essayé et ça ne marche pas, j’ai un pc asus, j’ai rencontré ce problème en essayant d installer aussi ubuntu ( j’avais windows 8) mais j’ai mal tapé lors de l’installation, du coup tt est supprimé, et je me retrouve avec seulement ubuntu. Un message dans une fenetre bleu apparaisse en me disant que je dois contacter asus. Je veux noté que ubuntu marche parfaitement, par contre quand je veux reinstaller windows via USB il m’affiche la meme erreur.
    Merci de me répondre

  9. Thierry  - 15 mai 2015 - 2 h 44 min

    Bonjour
    j’ai un dell inspiron
    impossible de faire le démarrage de l’ordi
    msg : no boot device found press any key to reboot the machine
    quel est la solution pour sortir du problème ??
    merci de votre aide
    bien à vous
    Thierry

  10. Brucewar  - 27 octobre 2015 - 22 h 50 min

    Bonsoir,
    je n’arrive pas a démarrer mon pc sur une clé usb !
    mon pc est un Dell latitude E7440 avec un bios (A13).
    quelqu’un pourrais m’aider svp ?

    merci pour vos réponse !

  11. Ferjani Jacem  - 3 mai 2016 - 13 h 16 min

    impossible de faire le démarrage de l’ordi
    msg : no boot device found press any key to reboot the machine
    quel est la solution pour sortir du problème ??
    merci de vos aides

  12. VALCHRIS  - 25 août 2016 - 17 h 08 min

    ALLELUIA!!!!
    Milles merci Jean Marc,
    3 ans après cela fonctionne meme sur un nouveau dell qui refuse de démarrer depuis hier… jour de son arrivée a notre domicile!!!
    tout neuf, et après 15 d’h de recherches diverses pour trouver une solution, notre dieu Jean Marc est arrivé!!
    En éspérant que vous êtes toujours en activité sur le site!!!

    • JM SAILLIO  - 26 août 2016 - 22 h 18 min

      Oui toujours en activité, heureux que vous fussiez dépanné par mon tuto. cdt.

  13. stein  - 20 mars 2017 - 14 h 52 min

    Bonjour à tous,
    J’ai le même soucis que thierry je crois et je suis pas loin de caquer!
    J’ai un dell inspiron 7000
    Impossible de faire le démarrage de l’ordi sur une clef usb!!!!!
    msg : no boot device found press any key to reboot the machine
    Quand ya le logo dell au demarrage, je fais F12 ou F2, mais je n’arrive pas à entrer au bios ou setup, il m’affiche toujours le meme mess. »no boot device found press any key to reboot the machine »
    j’ai du démonter l’ordid opur enlever la pile cmos pour y acceder et meme la, je ne trouve pas de parametres pour selectionner l’ordre de demarrage….
    J’ai disable le boot secure et je suis en legacy.
    Quelqu’un peut il m’aider svp à réinstaller w10 dessus?
    Je suis au bord du desesspoir!
    Merci d’avance.

Leave a comment

Back to Top